Announcement

Collapse
No announcement yet.

UDK/UT3 Video Tutorials List and Support Thread

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ok i take it you mean the weapon fire animation and not the weapon fire effect.
    like i say check your launch.log for errors.
    have you checked to the rotation check box


    have you added the weapon sockets

    ps. trust me i have moved my content from each build every month, it is very unlikely that the build is the cause

    Comment


      I just found out that my school does offer 3ds max for us.

      Should I get '3DS Max' or '3DS Max Design'?

      Thanks

      Comment


        hi
        what can i do to Remove Player When Enter Vehicle(Landbuggy)?
        Thanks

        Comment


          what can i do to Remove Player When Enter Vehicle(Landbuggy)?
          why, sorry i don't really know what you want to do with that or where the problem is

          Comment


            Originally posted by mehrdad3dgs View Post
            hi
            what can i do to Remove Player When Enter Vehicle(Landbuggy)?
            Thanks
            Are you asking what to do so that the player doesn't show up in the vehicle?

            I don't know much about this stuff (I'm just trying to clarify for Geo)

            Comment


              if bchaps is right the just remove the line "bSeatVisible=true,"

              Comment


                Ok, I've been watching your 3DS Max vis on creating your box gun.
                My question is:

                Why do you have to go into edit mode and do welds?
                (I'm sure there is some point to it, but it seems pointless to me at the moment)

                Edit:
                Also, How do I get Active X to come up in Utilities? (I'm using 2011)

                Comment


                  welding vertices reduces the ammount of triangles, even with the latest hardware you still need to get rid of useless/wasted triangles

                  i don't have max11 installed but i expect its the same as other max releases, goto the utilities tab(far right) then click on "configure button sets" now you can add "empty" buttons the pull the actorx script over to the new button

                  Comment


                    Thank you.

                    I also needed to find the plugin and put it in the right folder.
                    Thanks again.

                    Also,
                    What is the point of getting rid of the extra triangles?
                    It is just load time?

                    Comment


                      Originally posted by bchaps View Post
                      Also,
                      What is the point of getting rid of the extra triangles?
                      It is just load time?
                      Load time , framerate and even freeze ...

                      Comment


                        "waste not want not" is the moto, all games have limits, don't forget only 5% of players/buyers will have the latest hardware.

                        Comment


                          Hi geodav
                          Im using ur landbuggy content and I can see it in editor but not in game??
                          I followed the advice u gave to Miguel Petersen but have found no errors in the build!!!
                          Do u have any other ideas why this may not be working???
                          Thank you for all ur help from the tutorials/forum info by the way
                          It has been very useful

                          Comment


                            make sure you have compiled the scripts with no errors or warnings, than in the editor add the vehiclefactory from the actor classes to you map then re-build your map and save, now play the map

                            Comment


                              didn't work

                              Originally posted by geodav View Post
                              make sure you have compiled the scripts with no errors or warnings, than in the editor add the vehiclefactory from the actor classes to you map then re-build your map and save, now play the map
                              but that is the thing there is no errors or warnings in the script...

                              and i have re-built the game but still can’t see the land buggy in game

                              Comment


                                ok start your game via the normal menu not the editor, play your map then exit the game, now check your launch.log for errors.

                                Comment

                                Working...
                                X