Announcement

Collapse
No announcement yet.

Having some font problems with my interface

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Having some font problems with my interface

    First of all, I am still using the AS2 scaleform version. I don't know AS3 and with the amount of progress I already made on the previous menus and the experience I have with AS2, I decided to keep with AS2 instead of AS3. So, with that out of the way, unto the problems.

    The fonts don't show.
    [SHOT]http://i361.photobucket.com/albums/oo54/crimson_diablos_2008/Pirates%20Adventure/ingamemenu_skillring_buggy-1.jpg[/SHOT]

    I followed this tutorial to the letter: http://www.youtube.com/watch?v=QP-MawV87Vc , since I had no trouble with the instructions with a previous time I followed this tutorial (that menu was successfully created).
    I also got this particular error at first. This happened right after I imported the fonts into Flash and did the whole import gfxfontlib.swf for runtime thing. To remedy this, I followed these steps to the letter as well; Matt Doyle's post. Still the same error. I eventually just copied the swffontlib into the same folder as my menu and the error messages ceased. Well, apparantly something is still wrong, as the fonts still ended up not showing. The fonts have all been properly imported into UDK as well, and the localization file is also up to date.

    When I open the menu in UDK, the log window gives me the following error; "Warning, failed to load 'Font None.$' : Failed to find Object 'Font None.$'"
    For the record, I am using the 2011 June build.

    #2
    Okaaaaaaay. For some weird reason, I still have no idea why, it now works all of a sudden.

    Comment


      #3
      Great! I love it when that happens. We don't ask why, we just say a silent thank you to the development gods.

      Comment


        #4
        Those development gods are surely a quirky lot

        Comment

        Working...
        X