No announcement yet.

[Solved] Flash UI problem

  • Filter
  • Time
  • Show
Clear All
new posts

    [Solved] Flash UI problem

    I'm having some problems importing a video I've done in flash into UDK.

    I think the problem isn't the name/places of the files, I've got another video (a main menu) imported and working in UDK. I've done the same process for this other video (an invetory) but it simply won't show up on the screen. The only differences between the two videos are: in the menu there are more images/animations than in the inventory, while the inventory has a lot more AS 2.0 code lines, don't know if that affects the video in UDK at all. Also, I got the Scaleform plugin for flash and it shows the video fine.

    The .swf was published as ActionScript 2.0 in the Flash Player 8 version. the .png images were placed in the [...]\UDK-2011-03\UDKGame\Flash\O_Trono\Inventory folder with the .swf one level above.

    I've tested the inventory video again in the 2012-01 UDK version and in this one it appears as it should. Could it be an incompatibility issue?

    Any suggestion on how to fix this problem? I have even tried to redo the flash video and republish but to no avail.

    Thanks in advance.

    I think it was a problem of some sort with names containing .png or actionscript linkage. Anyways its solved now.