Announcement

Collapse
No announcement yet.

May Scaleform HUD problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    May Scaleform HUD problem

    So after installing May my HUD looks like this :

    In PIE :

    [shot]http://i1188.photobucket.com/albums/z411/TheAgent007/HUDEditor.jpg[/shot]

    In Game :

    Front END menu:

    [shot]http://i1188.photobucket.com/albums/z411/TheAgent007/FrontEnd.jpg[/shot]

    [shot]http://i1188.photobucket.com/albums/z411/TheAgent007/HUDGame.jpg[/shot]

    It looks a little better in the Game mode however this is how its supposed to look like This is MARCH version :

    [shot]http://i1188.photobucket.com/albums/z411/TheAgent007/HUDMARCH.jpg[/shot]

    The resolutions don't make a difference


    Basically ALL of my Scaleform menus and hud are like this. Offset and basically busted.

    #2
    This is why most big studios don't update to the latest Unreal Engine, until a project is complete.

    It's just too risky, due to the amount of stuff that might have to be changed/updated/fixed.

    I don't know what could be wrong though. I've seen no problems on my end. I'm using example stuff I built back in 2010, in the new May 2011 release without issue.

    That doesn't mean you don't have legitimate problems though.

    Comment


      #3
      Well i didn't want to update either, but the specular problem in March kept bothering me so i thought eh what the heck! I tried re exporting, and that didn't do much of a difference hmm, simply weird i guess.

      Comment


        #4
        I have had the same problem when you opened the map on fronted did you put on resolution YOUR monitor res?

        Comment


          #5
          The resolution didn't make a difference, i might just stay with March from now on, until i can properly tackle this problem. I don't have time to waste though on those problems : P thanks for the suggestions though.

          Comment


            #6
            Looks to me like it switched from

            SetViewScaleMode( SM_ExactFit );

            to perhaps SM_ShowAll. I assume your huds actual resolution is widescreen ( and if you setres 1280x720 it should look a lot better ).

            Comment

            Working...
            X