Announcement

Collapse
No announcement yet.

Actionscript 2.0 or 3.0?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Actionscript 2.0 or 3.0?

    Hi there!
    newb here with a basic understanding of Flash and actionscript.
    I believe that scaleform/UDK only supports as2 at the moment.

    So my question is should i learn as2 or prepare for the future with as3?

    Cheers,
    Kelvin.

    #2
    scaleform supports both :P. so its a preference with to which language you prefer. personally i hate as3. it just took what as2 and 1 did and scrapped it.

    Comment


      #3
      from what i was told it only supports AS2

      Comment


        #4
        The current version only supports AS2.

        From what I understand GfX 4 is coming fairly soon and will support AS3. There will more than likely be a delay between the time the new version is released and it when makes it's way in to the UDK.

        Comment


          #5
          GFX 4 does support AS3. Got a email through from scaleform...
          But does anyone know whether GFX 4 will be installed into UDK... one assumes so.

          Comment

          Working...
          X