Announcement

Collapse
No announcement yet.

Model is imported upside down in UDK + grid settings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Normal hovercraft package link to download,please?

    Leave a comment:


  • replied
    go back to max and go to the face level of the mesh,select them all and flip normals.

    Leave a comment:


  • replied
    In max there is an option of axis convertion that lets you choose y-up or z-up, switching it to y made no difference, so I just solved it the wrong way by turning the mesh upside down in max before exporting
    the second problem now is with 3D coat, I've imported in it to uvmap and texture but now it just let me paint the inside faces, the one that aren't even visible in max and udk

    Leave a comment:


  • replied
    the pivot point in udk will always be 0,0,0, in max regardless of where the mesh is.so centre each mesh before export.if exporting a scene then make all pivot points in max 0,0,0, and leave the mesh where it is,then on import they will align.

    not too sure about the upside down thing,does fbx have a maya setting in max that switches the axis. or you could try exporting to .ase.

    Leave a comment:


  • replied
    Ah and another problem, light seams showing in UDK



    Leave a comment:


  • started a topic Model is imported upside down in UDK + grid settings

    Model is imported upside down in UDK + grid settings

    I modelled a collum from a box in 3Dmax, using just one face and then mirroring it and attaching for the other sides, when it was just one face I tried to see in UDK and it was fine, but with the other 3 faces attached it imports upside down in UDK and I have to manually rotate every instance of it, what would be the problem here?
    Also UDK is using the center of the max scene as a pivot, instead of the mesh pivot itself, I got around it by just putting the mesh in the center before exporting, but would be better without having to do this

    Secondly, I'm trying to model for KF2 which uses modular meshes of 320x320UUs, I've set 1UU=1cm in max but the modular meshes when imported in max are always off grid even if the grid size is set to 1, I suppose this is also related to the center of the scene being the pivot (I imported a blocked out map, and every modular mesh has the center of the scene as the pivot)
Working...
X