Announcement

Collapse
No announcement yet.

UDK default player is higher than the "96" units

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UDK default player is higher than the "96" units

    Hey guys..

    I adopted the common "96 units human tall".
    I'm using Blender to model and I could perfectly match the units.

    the problem is:
    when I start the "PIE" mode, my player is considerably higher than even the bots that come within UDK (screenshot).

    the image show a box (left) I imported from Blender and a pre-shipped bot, both 96 units tall (6 feet). but if you look, it's clear my vision is in a higher level, giving the impression those models are smaller.


    WHY?
    HOW CAN I FIX THAT? (obs.: I don't want to change my adopted units).

    Thanks.

    #2
    did you change the gametype in your world properties to a UT gametype?

    Comment


      #3
      no. LoL

      It worked!

      .. there is also that HUD and the weapon.. I can change all that through Kismet, right?

      Comment


        #4
        You can disable the HUD in kismet with the toggel hud node. To delete the weapon, you have to go into the the world properties and under world info you have to enable "Use Default Inventory...."

        Comment


          #5
          Thanks a lot!

          Comment

          Working...
          X