Announcement

Collapse
No announcement yet.

Zbrush - mesh imported from udk is too large!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Zbrush - mesh imported from udk is too large!

    hi there,


    i just finished setting up the scene into udk, moved into maya and sent a scene's piece into zbrush for sculpting and i just discovered a major problem.

    mesh is too large, i can't use any too inside zbrush cause they are too small!

    is there a way to set the zbrush enviroment to work with meshes directly imported from udk?


    thanks alot for your time!

    #2
    i'm not sure if there's an actual "size" in zbrush. You might have to bring it back into maya and rescale it there first

    Comment


      #3
      Just like Steve_T said, the best way would be to make it smaller in maya, not sure if there's another way but that's the simplest one and asks for no hard thinking LOL. Btw, I am pretty sure you can change the scaling's values when exporting it as a .fbx file from maya; whenever you decided to export as .fbx, there's exportation options etc and one of them contains the Scale's value(that's how it is in blender but I am pretty sure it is the same way in maya)

      Comment


        #4
        After you imported your mesh in zbrush go under tools - deformation and bring the size slider down to whatever you like. Sculpt it, export it back to maya and realign/rescale the highpoly mesh with your lowpoly mesh. When working with modular assets you should always keep a low poly proxy mesh for scaling purposes.

        Comment


          #5
          thanks alot for infos

          Comment

          Working...
          X