Announcement

Collapse
No announcement yet.

fbx collisions worked on 2011-05 not 2012-11

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    fbx collisions worked on 2011-05 not 2012-11

    Hi,
    I finally got round to update the version of UDK I am using but when I am importing my old .fbx files the the collision meshes aren't being imported. I get a warning about the fbx version being out of date but when I looked into that found that shouldn't cause any problems. When I import on the 2011-05 version the collision mesh is there and everything works. The collision meshes are made of multiple box type meshes in Maya.

    Can anyone please help?

    #2
    As of September 2011 the UE3 FBX import pipeline uses FBX 2012. Using a different version during export may result in incompatibilities. You should try to re-export your files using FBX 2012.

    It is also recommended to use the UCX prefix instead of UBX for collision meshes.

    Comment


      #3
      Thanks for the help I will try it as soon as I can and will start using UCX from now.

      Comment

      Working...
      X