Announcement

Collapse
No announcement yet.

From Maya to Zbrush with creasing...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    From Maya to Zbrush with creasing...

    Hi,

    I just watched part of 3dMotive about creating chest. Base low res mesh in maya and making hi-res mesh in zbrush.

    Guy there is telling to crease all edges (that not require smooth) in maya and then export as obj. Later he is importing to Zbrush and use divide button with crease option and all works good... yes on screen...

    When i'm trying to make this, Zbrush just smooth all as there is no creased edges. When i make edges with old method (by placing edges with Insert Edge Loop tool) all works fine.

    How can i make Zbrush to import these creased edges, or maya to export them? nothing works for me.

    I even created basic cube meshes for testing. and finish always same.

    Hope someone know answer as there is not much about this on internet. I found few clues but none of them works for me. I can bet there is one small option that has to be checked to make it works...

    Thanks.

    #2
    I'm not 100% sure but I don't think obj's can store crease information use GoZ or maya ASCII.

    Comment


      #3
      I tried this to. But object is made from few different meshes and this guy importing them as one with obj. As ascii only one mesh is taken to zbrush(all are selected when im pressing export selected) but maybe its just me and i can look on it again. Will ascii keep that crease informations i set in Maya?

      But real problem is: why that guy made this and i can't? He is not using any special plugin or so, at least he is not mentioning about it

      Thanks. i will try with ascii when i'm back home and i will see results.

      Comment


        #4
        I had a look in Maya 2013 and Zbrush 4r4, maya ASCII will not import (i know it worked in older versions) but GoZ works and transfers the creased edges. Try to combine your geo, set up the creased edges and GoZ to Zbrush then you can split your geo under the tool palette >subtool>Split>Split To Parts.

        Comment


          #5
          Just for try i found same version of maya and zbrush that guy is using...and its working :/
          I think they changed some things. Anyway i will have to find solution or just make things different way.
          thanks

          Comment


            #6
            there is a special plugin in zbrush that will bring in the crease edged obj files, I just so happen to have it and I believe it works in the later versions so put it in the zstartup/zplugs directory. The thing about this tool is that hard edges only work if you surround the edge loop on either side with smooth edges. So well you end up with a lot of unnecessary polygons and like suggested earlier go goz

            Download Here

            Comment

            Working...
            X