Announcement

Collapse
No announcement yet.

ActorX Export to UDK Import Problem (I've done it before)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ActorX Export to UDK Import Problem (I've done it before)

    I've done this before with simpler skeletal meshes.
    I modeled this guy in 3DSMAX, unwrapped and gave him a simple skin color texture. Now I'm trying to export a simple RefPose but something weird happens when I import him.

    [shot]http://www.neuroticnetworks.com/why_did_this_happen.png[/shot]

    I'm not sure why this is happening. I originally though this was because I was attempting to add simple clothing meshes (not realistic cloth, just simple clothes) via the skin wrap modifier. It works in 3ds, but I think there are more steps involved to export properly.... but that isn't the issue here, because I went back and took just the body mesh without clothes, without skin wrap modifiers. Just the model with the physique applied. In max he looks fine and animates fine, but these holes appear in the mesh when I import to udk.

    I know I'm probably missing somethign super simple or I have broken a rule somewhere in my methodology or order of operations. Like I said, I've done this before with simpler characters. I appreciate any assistance on this, dying to get this character into my world and start working with him. But I'm stuck at this snag.

    #2
    I backtracked, apparently I have forgotten some very basic guidelines for using physique modifier. I just found this:

    "If you’re using Physique, click Attach to Node and then click the Pelvis object, not the COM (Bip01). "

    Now I remember thinking about this choice and I remember thinking 'wait I read to... click the Bip01 NoT the Pelvis'. I before E I mess those up alot too.

    Could this really be what happened? Is this merely a case of borking up the adding physique process? I wonder why in max its still working. argh, Im going insane. brb retrying everything twice with every combination I can manage.

    EDIT: NOPE STILL DOING THE SAME THING. I AM BAFFLED.

    Comment


      #3
      use the skin modifier its better than Physique, afaik Physique is a legacey system which is rarely used any more

      Comment


        #4
        I think something happened when I collapsed the model at some point.
        My polycount shot through the roof, and I was going way too high anyway.
        I think what is happening is it is hitting the limit for poly counts and just stops importing.

        I've already lost hope and started a brand new model.
        Its going well. Thanks for help.
        I used skin when I first started, then switched to physique and found it easy to use.
        I have been hearing about what you mentioned, I dont think physique is maintained anymore, so I may be exploring skin modifier again real soon.

        Comment


          #5
          HAHA Nevermind.
          It was too many polygons... waaay too many.

          I backtracked reeaaallly far, but I managed to re-assemble him and keep the polys down this time. I did a test and it worked Ty for helping me brainstorm. If this happens to you... use less polys.

          Comment

          Working...
          X