Announcement

Collapse
No announcement yet.

A little problem with the uv channel in Unreal Static Mesh Editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    A little problem with the uv channel in Unreal Static Mesh Editor

    Friends,can you give me some tips?

    Actually it's just a tiny problem.
    In 3dsmax2009,I built a model,I did edit the UV channel,I made a texture for that UV,and everything is great.

    Then I imported the .ase into content browser,and give the texture to it,and it looks great too.So that means the ase did include the UV information.

    However,there is a button called "showing UV channal" in Unreal Static Mesh Editor,It can show the black uv lines in a small square.But nothing shows to me when i click it,my mesh does include a UV channel.

    #2
    Try to change the value on "Light Map Coordinate Index", however remember to reset this value if you don't want the lightmaps be applied on the UV channel used for texture.

    Comment


      #3
      the show uv's in the editor is just a pre-view afaik, so-long as you have colapsed the stack before exporting then you uv's will go with the model. if your uv layout has overlaped uv's then you'll have to create a second uv channel with no overlaps for the lighting to work properly

      Comment


        #4
        Originally posted by MaVmAn View Post
        Try to change the value on "Light Map Coordinate Index", however remember to reset this value if you don't want the lightmaps be applied on the UV channel used for texture.
        OMG it works~~It appears on the 0 channel...Looks strange~
        I saw tutorial models always has the uv on 1st channal~

        Thank you~

        Comment


          #5
          Originally posted by geodav View Post
          the show uv's in the editor is just a pre-view afaik, so-long as you have colapsed the stack before exporting then you uv's will go with the model. if your uv layout has overlaped uv's then you'll have to create a second uv channel with no overlaps for the lighting to work properly
          Thank you~It helps me a lot~

          Comment

          Working...
          X