No announcement yet.

Solved - Importing ASE from Blender 2.53

  • Filter
  • Time
  • Show
Clear All
new posts

    Solved - Importing ASE from Blender 2.53


    I have managed to model a few wall sections that will be used as prefabs for development later on. After texturing them and finding an ase exporter for the latest beta of Blender, I decided to try and import into UDK.

    The model loaded perfectly other than one thing, the texture. I realize I can make a material and apply to the model, but I am unable to import the png/bmp/jpg texture I was using within blender. I try to import and UDK gives me a 'Import Failed' dialog box and does not import the file into the content browser.

    I will continue to experiment and try other methods for getting the file into UDK, but does anyone know a solution?

    Thanks ahead of time.

    EDIT to add Solution: A few moments after posting this, I opened the file back up in Photoshop and even though the image was 1024x1024, I resized to 512x512 and then back and imported into UDk and worked great. Not sure why I had to resize the image, but it works now.