Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Softimage models too small

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Softimage models too small

    Hi, I'm using softimage modtool 7.5 and have exported several meshes into unreal; but too scale it to the proper proportions, which is many times the size of the default grid. Is there a way to convert the grid to unreal units? I'm really sick of importing my ref mesh

  • #2
    1 unit of undefined size type is 1 unit no matter where. Learn how to set the matching grids and scale models so their proportions match.

    Comment


    • #3
      1 XSI unit = 1 UDK unit.

      PS. Just for test: Create cube with lenght 1. Then using Scale tool (under Transform panel) rescale it to 128x128x128 and export it to UDK. You`ll see that your cube will have the same size as in XSI.

      If you wanna change your grid size - press Ctrl+Shift+S in XSI and go to Visual Cues (Floor/Grid setup).

      Comment


      • #4
        For settings your grid :
        Click on the eye :


        Click on the visibility tag :


        And on the tab "visual cue" set you grid size :


        (As say before, xsi and udk use the same unit (inch), and remerber that the player is 96 inch high)

        Comment


        • #5
          Nice job guys thanks for droping some Softimage science on Dregoloth.

          Comment

          Working...
          X