Announcement

Collapse
No announcement yet.

Horrible, horrible static mesh shading problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Originally posted by ThatOGDon View Post
    Download blender.
    It's free and you can set the hard edges and smoothing groups.
    I've been using it for all of 1 week and I already managed to fix the problem on 100% of my models
    I'm still trying to figure out how to set the smooth groups on models. When i export them as fbx they look okay, just get that warning that no smooth groups have been found and to make sure it's selected when exporting. I'm using 2.53 and I dont see that option there.

    Comment


      #32
      There are no smoothing groups per se in blender so don't look for them. What you can do however is use the EdgeSplit modifier to get a similar effect. There are plenty of tutorials on EdgeSplit, so google one up. Also note that shading problems like this occur only when you're not using normal maps, which you should be doing most of the time.

      Comment

      Working...
      X