No announcement yet.

Skin/textures are not imported in content browser

  • Filter
  • Time
  • Show
Clear All
new posts

    Skin/textures are not imported in content browser

    Hello everyone,

    maybe it's me, but:
    I've setup a simple static test model, with skin (a double bench).
    When i export to either .ASE or Collada format from within 3d max (2009), and import it into unreal content browser, all it imports is the geometry, not the textures/skin. (even if i say: include materials etc)
    It's just the geometry with the default checker (blueish) unreal skin applied.
    I don't receive an error from unreal or anything.. it's busy for some seconds.. and then.. the thing above happends.

    I've seen some vids from 3d Buzz (UT3 related), and on their video it worked instantly.
    I've setup the same parameters (inside max and unreal), but no luck.
    Is perhaps the .ASE or collada export in max 2009 broken? or incompatible?

    I'm stuck on this issue.. read many tutorials/documents on the internet, but no luck.

    Could someone point me, on what it takes to successfully import a static mesh, including applied textures/skin from 3d max2009 into unreal?

    udk seems to import the geometry with texture data, though you have to import your textures themselves seperately, then create a material useing those textures then finally apply that material or instance of that material to the meshes texture slots.
    also if your model has multiple textures on the same mesh use the multi/sub-object material type in max and give the names skin00,skin01 and set the id to the appropriate parts of the mesh,that way the material slots show up in the engine so you can apply your material.

    check out he has a good example of this.


      Like genetransfer said you have to import the textures separately and make a material from it. I haven't tried this in Max, but if you name the material name for example Wood01 and there's a loaded material in the editor with the same name it should be automatically applied when importing the .ase.