Announcement

Collapse
No announcement yet.

Light shafts problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Light shafts problem

    I put an static light or w/e king of light outside of a certain building and expect to see the light shafts only through that window, but im getting them everywhere . The second room in this video has it's own light source, otherwise the shadow would hide the shafts ( shafts with no light.. daFuq?... ) . The current scene has only BSP Brushes to block the shafts, i'v already tried it with a static mesh as a blocker as well .


    #2
    Probably the light shafts are enabled in the lights that you are using the the other rooms -> go into the properties of them (F4) - type in shaft at the search bar and disable it

    Comment


      #3
      Originally posted by fighter5347 View Post
      Probably the light shafts are enabled in the lights that you are using the the other rooms -> go into the properties of them (F4) - type in shaft at the search bar and disable it
      This is not the case, i'v already checked it several times .

      Comment


        #4
        Well it figures that i have to use Directional Light for it to work properly, and adjust the direction as a sun position .

        Comment

        Working...
        X