Announcement

Collapse
No announcement yet.

Question about Adobe flash and UDK

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Question about Adobe flash and UDK

    So I have the July 2013 version of UDK and I looked at some videos to learn how to make a main menu for games. The video was upload in 2010 so I am just wondering is the 2013 UDK compatible with Adobe Action Script 3.0 or is it still only compatible with 2.0 because I have the 3.0 version of Flash. Can someone help me?

    #2
    I believe it was updated---but Flash can build any version of Actionscript, so it's not like they dropped Actionscript 2.0 from the program when they added Actionscript 3.0, you have to select which one you want to use.

    Comment


      #3
      I too just got into scaleform with flash and i use actionscript 2 and it works just fine so im pretty sure it is supported

      Comment


        #4
        How do u set UDK to use Actionscript 3.0? Or change it to Actionscript 2 in Flash?

        Comment


          #5
          Found out my problem. I can now import my action script files.

          Comment

          Working...
          X