Announcement

Collapse
No announcement yet.

Everything ok but shadows...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Everything ok but shadows...

    hi, i have a problem with static shadows. shadow quality perfect but as you can see its weird. i dont get it. can anybody help me out? thank you.




    #2
    I am not a pro or anything.. but have you double-checked your Lightmap resolution so that it matches the Lightmap in the editor you used to create the mesh? It might be some trouble there. To much resolution on a lightmap whose original resolution is low might do something like this... I think! Good luck tho, I don't know if this is much help.

    Comment


      #3
      Thanks for your interest! My lightmap size 1024x1024 everywhere. i was changed a parameter ( Static Lighting Level Scale to : 0.025 ). problem is interested with this parameter, i think... but i dont know...

      Comment


        #4
        That to me looks like a really low res light map. Question is, is your floor BSP or static mesh?. With BSP to get higher res maps you actually put lower numbers. If you put 1024, that will produce a super low res map. Rather put 8 or smaller. If it's static mesh and you have a 1024 map, and you get such a low res, then simply your mesh is too big. Then rather have multiple smaller meshes.

        Comment


          #5
          The light map on the ground is too low, which is why it looks like that

          Comment

          Working...
          X