Announcement

Collapse
No announcement yet.

Problem with Modular meshes.. something with the LOD?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem with Modular meshes.. something with the LOD?

    Well hello there people of this amazing forum! I hope someone of you got an answer for this tricky problem that we're having at this moment...

    You see - we are using modular walls for our level and they have an perfect 128x256x32 size and there shouldn't be any problem (or so I think).
    This is my problem...

    As you can see, on the left there is a slight difference between the walls, you can clearly make out the pieces (we know the lightmap needs some work). But the further to the right that you get, you start to see these black-dotted-lines starting to take shape between each wall-piece. This is why I think it has to do with some LOD problems.




    This is how the wall looks when you get close to it.. no problems at all! But once you stare at the hallway.. this happens.




    In the yellow box I've marked the place where the wall comes together.. and you can't see any problem with it. ((In this picture you can see the cornerpiece on the left side of the picture.. ignore it, its lightmap is broken, just focus on the small wallpieces for now.





    Even when we go full-lit mode it is still going on!




    Here are some specs of the wall itself if there might be anything there that is interesting (I am new with UDK, especially self-made-meshes!)




    And finally... the Lightmap + UVmaps (LM on the left, UV on the right) They have been snapped to a grid that is 512*512*32 in Maya, changing the LM-res in UDK have not helped either.




    If you got any more questions that might help figuring out what the hell is going on, I'm more than happy to try answer them. This is quite important as the atmosphere is going to be key in our game.. lines on the wall will be a mood-breaker-deluxe! Thanks for reading!
Working...
X