Announcement

Collapse
No announcement yet.

Cannot take tiled screenshot in PIE :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot take tiled screenshot in PIE :(

    In PIE I am trying to get a tiled shot for troubleshooting purposes but the engine takes the shot but does not contain any info.

    InPIE I do this :

    {TAB} = ToggleScreenShotMode
    {TAB} = Fly
    {TAB} = TiledShot 4

    Yet in my screenshots folder in my UDK directory i get a 54 byte .bmp image that wont display (obviously because it does not contain color info)

    Any help would be greatly appreciated

    #2
    I just use the printscreen button and paste it in PS. Not ideal as you only get one screen grab but it always works.

    Comment


      #3
      so this is a bigger issue..

      Comment


        #4
        Working fine here, just tested with the same console commands.
        Have you tried a different resolution (e.g. tiledshot 1/2), switching from 64bit to 32bit mode, DX9 to DX11 or possibly using another UDK install?

        Though for troubleshoting purposes you should be fine with a simple screenshot as JonNLA said. The tiledshot command is for high quality, high-res shots primarily - like you want them to be for wallpapers, showcases or advertising.

        Comment


          #5
          yes this is what i need to used Tiled shot 4 for
          i use 32bit DX9, no other options are available
          i prefer to use 32bit and Dx9 for performance reasons

          Comment

          Working...
          X