Announcement

Collapse
No announcement yet.

Ran out of video memory

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by tegleg View Post
    ...nope. That might be part of the issue.
    Checking...
    I just made another map, this time with one of those recommended sizes, and it had no problems building.

    So yeah, this was indeed a problem with how I set it up. Thanks for showing me what I did wrong!

    Leave a comment:


  • replied
    are you using one of these sizes?
    http://udn.epicgames.com/Three/Lands...dscape%20Sizes

    Leave a comment:


  • replied
    What is the size exactly that you set up in the landscape tool? I can create the biggest size that epic has listed in the UDN with no issues baking the lighting so its either your machine, or you're setting something up incorrectly when you first create the landscape.

    Leave a comment:


  • replied
    Okay, this is definitely NOT an issue with my computer, but an issue with Landscape.
    I just built the same size chunk of land using terrain, and it could build that scene just fine. I even covered it with tens of thousands of grass meshes with foliage, and it built that. (It took about six hours, though.) And I even had GIMP and Chrome open when I did it.
    So, there is some issue with Landscape which is clogging up my system, some issue that does not occur with Terrain.

    Leave a comment:


  • replied
    Originally posted by smokey13 View Post
    I think it's probably your machine looking at your specs
    That's a load of ****. The message said I ran out of video memory, and my video memory is a gig. That's still pretty common. (Not that it makes any sense to me why my video card's memory would be used for this.) And I can build every scene that comes with UDK. I have no problem with complex scenes with thousands of actors. This is just one big piece of landscape, nothing complex about it.
    I've met every requirement Epic has set to be able to build with UDK.

    Leave a comment:


  • replied
    Switching to terrain will only give you more trouble. Dont know if you've done already but try what we suggested and dont keep your computer busy while building lights. I have 4gb ram and a 4 core cpu but even i dont touch anything while building. Btw, i had that out of memory warning before and it was because of that Swarm cache thingy i mentioned. Consider that as well, just in case.

    Leave a comment:


  • replied
    How big is the landscape? Did you use one of the sizes in the chart on the UDN or just a random size?

    Leave a comment:


  • replied
    I think it's probably your machine looking at your specs

    Leave a comment:


  • replied
    It's a nice offer, but I really need to solve the issue.

    I have a lesser computer than one should for developing, but I have had no problem rebuilding maps before. I can rebuild the demo maps that come with UDK no problem. But this map has nothing but a landscape. Is this a problem with something I set up or failed to set up within landscape? Or is landscape, which is still considered a work-in-progress, not going to build properly on my lesser machine?
    I guess I could switch back to terrain if I have to...

    Anyway, my specs are
    AMD Athlon 3800+ 2.41 Ghz (single core)
    2.5 Gigs of RAM
    NVidea GForce GT 520 (1024 megs)

    A budget computer, but it is more than capable of running UDK, and modern games can run smoothly with a fair amount of tweaking.

    Leave a comment:


  • replied
    Originally posted by JessieG View Post
    I doubt he'd go "oh that looks nice" then never touch his project again though. Just sayin'.
    I know my mind may be fried but im not that dumb

    Leave a comment:


  • replied
    Originally posted by smokey13 View Post
    true but he said he only wanted to see what a bit he crafted look's like
    I doubt he'd go "oh that looks nice" then never touch his project again though. Just sayin'.

    Leave a comment:


  • replied
    Try building lighting again after cleaning Swarm cache, and as smokey said you shouldnt be doing anything else till it's finished.

    Leave a comment:


  • replied
    true but he said he only wanted to see what a bit he crafted look's like

    Leave a comment:


  • replied
    If he downloads the map from you fully built, the built lighting will just disappear when he adds something else.

    What are your PC specs? This could have a lot to do with why it won't build for you.

    Leave a comment:


  • replied
    hi I just downloaded your map and hit build all(using preview lighting) and it worked fine. it took my laptop 6:00mins to build map and 1:43mins to build lighting. also when UDK is building lighting/maps it takes a lot of processor power and you shouldn't do anything else on your computer till it's finished. if your still having problems with build all I can re upload your map(fully built but only preview lighting) so you can download it.

    Leave a comment:

Working...
X