Announcement

Collapse
No announcement yet.

PIE vs Game lighting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    PIE vs Game lighting

    Hello. I have problem with lighting. When I play game in PIE it is ok but when I run game via exe it is very dark. Postprocess is ON. When I turn it off in PIE and in game too it looks same.


    #2
    same as screenshot? so, there is no changes?

    it says: LIGHTNING NEEDS TO BE REBUILD.
    if you sure that your lightning is ok, try ListUncachedStaticLightingInteractions console command, to detect problematic objects.

    Comment


      #3
      Not same as screenshot. If I turn off PP in game and in PIE too lighting is identical (but with changed colors because of PP), so both are same. If I turn on postprocess in game and in pie i get this ugly lighting/postprocess (screenshot). Lighting should be ok. ListUncachedStaticLightingInteractions says "there are 0 uncached objects".

      Comment


        #4
        check udkengine.ini, editor might be set to using a different defaultpostprocessname than game?

        Comment


          #5
          Originally posted by Jetfire View Post
          check udkengine.ini, editor might be set to using a different defaultpostprocessname than game?
          +1
          or check, is your PP showed in editor and in game

          Comment


            #6
            nonder
            scene looks great!

            Comment


              #7
              Jetfire - Thank you very much - Solved.

              redbox - Thank you. Btw It's from our artist. I am just programmer

              Comment

              Working...
              X