Announcement

Collapse
No announcement yet.

My Materials are not there and the places I added them to are all white tinted.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I fixed the problem but the tint was odd I have never seen that before

    Leave a comment:


  • replied
    Try a "save as" on the map and give it a new name to see if it separates from the textures and material you made. Then make a new package for those.

    Leave a comment:


  • replied
    here is the link and I cannot delete the materials how can I do that?

    Leave a comment:


  • replied
    OK yah I saved the textures in the same package but I saved it in a new tab on the package as the lighting stuff. So all give that a try.

    Leave a comment:


  • replied
    If you save a material in the level package (basically a package with the exact same name as your level where your lightmaps get stored) UDK freaks out. You need a separate package for your content.

    Leave a comment:


  • replied
    Might help if you post a screenshot. I was going to suggest that you might have forgotten to save the package, but you said you did that. Otherwise it sounds really strange. Did you save the material to a custom package or did you add it to one of Epics?

    Leave a comment:


  • My Materials are not there and the places I added them to are all white tinted.

    Hi! This is a problem that has recently started with my level. I had created a new material and applied it to a wall I created with a box brush. I applied the material and it looked fine. I saved the level and package and exited the level. I opened it up and opened the same level and the materials weren't there but the White and Blue boxes were there but had like a glazed white tint over it. Can anyone tell me what causes this and how I can fix it?
Working...
X