No announcement yet.

Blender to UDK texturing troubles

  • Filter
  • Time
  • Show
Clear All
new posts

    when using blender do a few test meshes to make sure you have the right size/scale (shown in my blender videos)

    afaik there is a triangle limit for meshes which is ca 64,000 triangles


      Originally posted by ArcOwner View Post
      Its strange whenever I import it at subdivisions set to 0 I get over 5000 verts and it appears in UDK just as it is in Blender, but when I set the modifier to 3 it imports with 271 verts and only a few faces are visible.
      Level 3 subdivision on a 5,000 vertex model would surely explode the vertex count way over the top... even for a toilet. Infact 5000 should be enough unless it's a cinematic loo

      I prefer to model stuff at the correct scale without using a scale factor in the exporter. You can tweak Blender's units, grid and camera clipping to get a 1:1 ratio for blender units/unreal units.


        Hmm, okay I should just use level 1 then, or 0? The toilet just seems too blocky and I want to attain the high quality models found in AAA titles, is there prehaps a trick or something I could use to lessen this blocky look or must I just deal with it?


          Ok I have found a solution to my first problem in a way, I have 2 different meshes on a single static mesh, I have the wall itself and then a separate wall trim over the wall itself, the problem now is that when I attach the two meshes, the wall grid takes the same texture as the wall, is there anyway around this because I dont want to have to find both meshes and then line them up perfectly every time I want to use them, I have tried joining them in both blender(ctrl+j) and via the options when importing the static mesh(join all meshes) but neither works, if they are not joined they appear with the correct textures applied already.