Announcement

Collapse
No announcement yet.

No Visible Meshes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    No Visible Meshes

    I just installed the UDK, opened it up, and loaded Necropolis from the example maps to get familiar with things. Unfortunately, all I see is a blank tan landscape with a blue-black skybox:
    http://postimage.org/image/e0z4vio7x/
    When I move my position, I see the handle dots for the meshes, and I can select them (at which point I see a very basic wireframe), but cannot see the meshes themselves. I have tried Alt-Q, W, Alt-W, and everything else I've found on the forums and Google, and searched every inch of the toolbar menus. I've even tried reinstalling, but to no avail.
    This is on the July 2012 UDK, Windows 7 machine with specs well within the minimum required for the UDK.

    #2
    check your visibility options

    also try hitting Alt+4

    try hitting Q; this depends on your navigation preferences

    Comment


      #3
      Just did all that, still nothing :/

      Comment


        #4
        The drop down next to the viewport/window setting (from your screenshot, the letter P) -> Show -> Use defaults.

        Comment


          #5
          Tried that. Still nothing.

          Comment


            #6
            If Show -> Use defaults doesn't make Static Meshes appear, they are either hidden (the eyeball with the X in front of it, on the bottom left will unhide anything hidden) or none are in the level to begin with.

            Comment


              #7
              press W, it's shortcut for hiding meshes

              Comment


                #8
                I've tried every shortcut and button I can find to unhide meshes. It won't even let me create meshes (or they're invisible when I create them, I don't know). Might it be a video card issue, or would that not affect it in any way?

                Update: I fully updated my display drivers and DirectX. It didn't help. I have also opened maps in the Game itself, and they appear completely dark and black (all of the default maps). I see the HUD, but can't see my own hand in front of my face, which tells me the objects aren't even there. As I said, it won't even let me create any in the editor!

                Comment

                Working...
                X