Announcement

Collapse
No announcement yet.

Lightmass desaturation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    You could try adding a point light with the color you want and use a different lighting channel for that and set the meshes in the room to the same lighting channel.

    Leave a comment:


  • replied
    Just tried. With bounces=0 there is no GI (completely dark room), with 1 and above result the same, color bleeding is there.

    Leave a comment:


  • replied
    Have you tried adjusting the light bounce setting in the world properties to 1 or even 0?

    Leave a comment:


  • replied
    Thanks, but it doesn't help. As I understand, "Indirect lighting saturation" parameter is for adjusting color contribution of the light to the photon color. But color bleeding after photon meets some colored surface is still there.

    Leave a comment:


  • replied
    in every light there is 'indirect lighting saturation' just set it to 0 to turn it off.

    Leave a comment:


  • started a topic Lightmass desaturation

    Lightmass desaturation

    Hi! I have a simple question - is there any way to light scene with indirect lighting (lightmass), but with turned off (or decreased) color bleeding?
    Example: room with window, white walls and roof, red floor. One dominant light. Light beam is on the floor.
    After building light with default lightmass settings whole room is filled with soft red color (color bleeding from the floor). But I need original colors of walls and roof remain unchanged.
    Decreasing of "diffuse boost" parameter can help a little bit but room become much darker. So ideal solution is to desaturate photons that comes from the floor. Is it possible at all?
    Thanks!
Working...
X