Announcement

Collapse
No announcement yet.

Problem with Speedtree making a 2D image when far away.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem with Speedtree making a 2D image when far away.

    When I run away from the tree (or fly away in the editor) the tree gets a 2D image on it that looks terrible.
    This is the tutorial I watched, to learn how to make the trees http://www.youtube.com/watch?v=VI85J...feature=relmfu I redid everything 5+ times and still have the problem. Also tried a blank map and still have the problem.

    System Specs
    Windows 7 Home Premium Service Pack 1.
    Processor AMD Athlon(tm) II X4 640 Processor 3.00 GHz
    Video Card ATI Radeon HD 4600 Series
    RAM 4.00 GB
    64-bit

    Screenshots first one is how it looks up close, second is what happens when I move away.
    http://img641.imageshack.us/img641/4...eeproblem1.png
    http://img195.imageshack.us/img195/5...eeproblem2.png

    #2
    Hi Lightarious,

    The 2d image is low quality because you're not supposed to have it show up that close, farther away the low quality is not as noticeable. The other problem you have is that the default LOD settings for speedtree don't actually turn the 3d mesh off with the tree switches to the billboard

    I have a free speedtree workflow tutorial on my site at www.showmethatagain.com, if you enroll in that then look at the last video in the tutorial it shows you how to set up the LOD properly and also vertex blending in the speedtree material to ease the transition between the two LOD's.

    Comment


      #3
      Thank you so much!!

      Comment

      Working...
      X