Announcement

Collapse
No announcement yet.

I Create A Brush But It Is Invisible?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I Create A Brush But It Is Invisible?

    Hey guys,

    I'm new here and it is my first attempt at entering the world of UDK, I've read the manual and I'm trying to create my first level but whenever I create a brush it isn't visible. I can click it in the perspective pane but it just shows the cube's corners. I am using the latest version of UDK, I have also checked the flags and set them all to default. I have tried viewing it in unlit, wireframe and all the possible options. Another interesting error is that when I try to run the game it says "Paths Need to be Rebuilt". Am I being really stupid? Is the latest version of UDK really buggy?



    Many Thanks,
    Luke

    #2
    Ok, so I looked into it a bit more and it seems that my builder brush doesn't work. I create the size of the brush, but when I click add or subtract nothing happens. Could somebody please help me?

    Comment


      #3
      Possible Solutions:
      1) Hit the B key in the editor. (This hides the builder brush).
      2) Right click in an editor window: go to visibility - Show All
      3) Hit Alt-Q (This hides the BSP volumes.

      Comment


        #4
        I tried them all and still no luck, I can see and move the builder brush around, but when I click add or subtract nothing happens :/

        Comment


          #5
          Is it possible you selected a material in the content browser then proceeded to make add or subtract using the builder brush. Maybe you selected a transparent or partially transparent material and the brush used this instead of the default checkerbox. I wouldnt worry about the "paths need to be rebuilt" thing for now its just a warning, dont let it overwhelm you.

          Comment


            #6
            Of course nothing happens if you just simply subtract. There's nohing to subtract from.

            Use add instead.

            Comment


              #7
              Can you add any other volumes? Try adding Trigger Volumes or Physics volumes if you haven't. Also, go to Show - Reset to Default maybe. Could help. (To get there look at the down arrow at the top left corner of any view (next to the letter associated with the viewport)). When you try adding go to your scene and verify that you don't have any add or subtract brushes in your scene that you're unaware of. (Go to Content Browser and navigate to Scene tab or Ctrl+Tab to SceneManager.) Does this only happen with this map or is it with all of your map files?

              Comment

              Working...
              X