No announcement yet.

Particle Display Issues

  • Filter
  • Time
  • Show
Clear All
new posts

    Particle Display Issues

    Hey guys,

    Been doing a good bit of work with UDK after to transferring from source about six months ago. I gotta say I should have made the move sooner. Im running into another problem I was hoping someone could help me out with. If I figure it out I'll be sure to post so others can find help, but for now here's my problem:

    I'm trying to teach myself Cascade and I've been tinkering with possible uses for particles as dust clouds for some nice smokey/foggy effects. My particle seems to be set to go, as you can see here in the Editor view:

    But for some reason when I hit "Play" (even after building everything w/ no errors) the particle won't display at all:

    I have a feeling this is a quick box to check or some simple option to specify, but I can't find any help for the life of me after hours of searching. Any idea why this might be happening?
    P.S. I posted this thing by accident in the UT2k3 forums, I should really stop staying up till two in the morning.

    Having the same trouble myself, does yours show up correctly in cascade/ lit view? Mine will not show up in lit preview in cascade or when running the game.
    I've read you need to add a emitter vert color node to the material if its a mesh emitter, but mine isnt...tried it anyway but didnt work.
    Sorry I couldn't be more help, I'm searching for the answer as well!


      You can look in the emitter properties and make sure that auto-activate is checked (should be by default). Otherwise start posting some packages and I can take a look.


        Fixed my problem; it was in the material setup. changed mine from blend-masked to blend-additive - now it works. Thanks for offering help wkladis!