Announcement

Collapse
No announcement yet.

Static Mesh Issue - Hard Edges / Smooth Edges

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    just make sure you set value to 10 for autosmooth option in max. Follow what other have suggested too and just add this number i mention .

    Leave a comment:


  • replied
    go into edit poly mode, select all your polygons and just autosmooth them. It will work since you hvae 90degree angles, they will be put into different smoothing groups, which is what you want for that effect you desire.

    Leave a comment:


  • replied
    I had the same problem with exporting and importing an .ase from blender to udk. DidnĀ“t happen with .fbx. (Instead, the meshes became tiny but that seems to be a common problem)

    Leave a comment:


  • replied
    This happens if you don't apply any sort of smoothing groups beforehand (UDK will just smooth everything as 1 group after import)

    Leave a comment:


  • replied
    u can do next,,, add Smooth modifier to your mesh than play with threshold numbers

    Leave a comment:


  • started a topic Static Mesh Issue - Hard Edges / Smooth Edges

    Static Mesh Issue - Hard Edges / Smooth Edges

    Hello All!

    I have an issue with a static mesh of mine. I want hard edges in certain areas, then when i exported from max to udk, those hard edges that I wanted were smooth...I did NOT apply any smoothing modifiers to my model...Then I realized it may be a uv mapping issue, so I went and created seams on the edges that I wanted to be hard. I re-exported to udk, and I STILL have the problem...wtf. help anyone?

    this is what i want...
    [IMG]

    this is what i got...



    this is what i did to try and fix it...and nothing changed...I still have smooth edges.
Working...
X