Announcement

Collapse
No announcement yet.

Crash when building light.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Crash when building light.

    Ok so UDK is crashing on me just when I'm about to build the lighting in my map.

    Im using the August version of the UDK and running it on my;
    Windows 7 Home
    Intel Core I7 3.4Ghz
    16Gb DDR3 RAM
    Nvidia GTX560Ti 2GB
    Installed on my C: Drive.

    So I have a map with landscape and some models, I have a dominant light which I turned off for the purpose of speeding up the light building process and then 3 more static lights which I want built, each with a range of 160 units.

    I've tried building the light with both preview, medium and production settings and after several tries with some settings on and off I raged and I'am now writing this.

    I've been running it in both Admin and not Admin.

    Log file here

    Log: Log file open, 09/26/11 23:13:10
    Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
    DevConfig: GConfig::LoadFile associated file: ..\..\UDKGame\Config\UDKCompat.ini
    DevConfig: GConfig::Find has loaded file: ..\..\Engine\Config\ConsoleVariables.ini
    Init: Version: 8788
    Init: Epic Internal: 0
    Init: Compiled (64-bit): Aug 12 2011 20:23:31
    Init: Changelist: 976115
    Init: Command line: editor
    Init: Base directory: C:\UDK\UDK-2011-08\Binaries\Win64\
    [0000.20] Init: Computer: LIONTECH-XTREME
    [0000.20] Init: User: Admin
    [0000.20] Init: CPU Page size=4096, Processors=8
    [0000.20] Init: High frequency timer resolution =3.488417 MHz
    [0000.20] Init: Memory total: Physical=16.0GB (16GB approx) Pagefile=32.0GB Virtual=8192.0GB
    [0000.23] Init: WinSock: I am LIONTECH-XTREME (192.168.0.6:0)
    [0000.23] Init: Presizing for 0 objects not considered by GC, pre-allocating 0 bytes.
    [0000.23] Init: Object subsystem initialized
    [0000.27] Log: Found D3D11 adapter 0: NVIDIA GeForce GTX 560 Ti
    [0000.27] Log: Adapter has 2014MB of dedicated video memory, 0MB of dedicated system memory, and 2047MB of shared system memory
    [0000.32] Log: Shader platform (RHI): PC-D3D-SM3
    [0000.55] Log: PhysX GPU Support: DISABLED
    [0000.55] Init: Initializing FaceFX...
    [0000.55] Init: FaceFX 1.7.4 initialized.
    [0001.64] Init: Finished loading startup packages in 1.01 seconds
    [0001.64] Log: 75722 objects as part of root set at end of initial load.
    [0001.64] Log: 0 out of 0 bytes used by permanent object pool.
    [0001.84] Log: Supported Consoles:
    [0001.84] Log: IPhone
    [0001.84] Log: PC
    [0001.84] Log: Initializing Engine...
    [0001.87] Log: Encountered missing default brush - spawning new one
    [0001.88] Init: UEngine initialized
    [0001.88] Log: Primary PhysX scene will be in software.
    [0001.88] Log: Creating Primary PhysX Scene.
    [0001.88] Init: Transaction tracking system initialized
    [0001.88] Log: Can't find edit package 'OnlineSubsystemGameSpy'
    [0001.88] Log: Can't find edit package 'OnlineSubsystemLive'
    [0002.16] Init: XAudio2 using 'Högtalare (C-Media USB Headphone Set )' : 2 channels at 44.1 kHz using 16 bits per sample (channel mask 0x3)
    [0002.17] Log: Working around XDK XAudio2 regression: TRUE
    [0002.17] Init: XAudio2Device initialized.
    [0002.19] Init: Client initialized
    [0002.19] Init: Editor engine initialized
    [0002.25] Log: Initializing Engine Completed
    [0002.25] Log: >>>>>>>>>>>>>> Initial startup: 2.25s <<<<<<<<<<<<<<<
    [0002.29] Cmd: MODE MAPEXT=udk
    [0002.34] SourceControl: Source Control disabled in UDKEditorUserSettings.ini. [SourceControl] has Disabled=True
    [0002.35] SourceControl: Source Control disabled in UDKEditorUserSettings.ini. [SourceControl] has Disabled=True
    [0003.33] Log: Found D3D11 adapter 0: NVIDIA GeForce GTX 560 Ti
    [0003.33] Log: Adapter has 2014MB of dedicated video memory, 0MB of dedicated system memory, and 2047MB of shared system memory
    [0004.37] Cmd: MAP LOAD FILE="..\..\Engine\Content\Maps\Templates\Template _MidDay.umap" TEMPLATE=0
    [0004.48] Log: Encountered missing default brush - spawning new one
    [0004.66] Log: New File, Existing Package (Package Untitled_2, Package Template_MidDay)
    [0004.70] Log: -- Checking Building LODs
    [0004.71] Log: Primary PhysX scene will be in software.
    [0004.71] Log: Creating Primary PhysX Scene.
    [0004.71] Log: Finished looking for orphan Actors (0.002 secs)
    [0004.71] Cmd: MAP CHECKDEP DONTCLEARMESSAGES
    [0004.73] Log: TIMER ALL OF INIT : [4.167563]
    [0008.61] Cmd: MAP LOAD FILE="C:\UDK\UDK-2011-08\UDKGame\Content\Maps\Main.udk" TEMPLATE=0
    [0008.64] Log: Encountered missing default brush - spawning new one
    [0008.77] Log: -- Checking Building LODs
    [0008.78] Log: Primary PhysX scene will be in software.
    [0008.78] Log: Creating Primary PhysX Scene.
    [0008.79] Log: Finished looking for orphan Actors (0.002 secs)
    [0008.79] Cmd: MAP CHECKDEP DONTCLEARMESSAGES
    [0008.92] Cmd: UpdateAddLandscapeComponents
    [0014.15] Log: LIGHTMASS: Quality level is 1
    [0014.17] Log: Deterministic lighting is ENABLED
    [0014.17] Log: Lighting will be slower to complete...
    [0018.12] Log: === Critical error: ===
    Fatal error!

    Address = 0x40ca6e7c (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\UDK.exe]
    Address = 0x40caefa7 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\UDK.exe]
    Address = 0x40caf0e6 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\UDK.exe]
    Address = 0x414254b8 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\UDK.exe]
    Address = 0x41426564 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\UDK.exe]
    Address = 0x40e8291a (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\UDK.exe]
    Address = 0x923633 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_vc_custom_64.dll]
    Address = 0x923d73 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_vc_custom_64.dll]
    Address = 0x923e30 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_vc_custom_64.dll]
    Address = 0x800a34c6 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x8009719d (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x800f424c (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x800cfd8f (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x8010a606 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x774e9bd1 (filename not found) [in C:\Windows\system32\USER32.dll]
    Address = 0x774e72cb (filename not found) [in C:\Windows\system32\USER32.dll]
    Address = 0x774e6829 (filename not found) [in C:\Windows\system32\USER32.dll]
    Address = 0x77621225 (filename not found) [in C:\Windows\SYSTEM32\ntdll.dll]
    Address = 0x774e685a (filename not found) [in C:\Windows\system32\USER32.dll]
    Address = 0x774e3838 (filename not found) [in C:\Windows\system32\USER32.dll]
    Address = 0x774e6bad (filename not found) [in C:\Windows\system32\USER32.dll]
    Address = 0xfbf2f96d (filename not found) [in C:\Windows\WinSxS\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa39 6087175ac9ac\COMCTL32.dll]
    Address = 0xfbf312e1 (filename not found) [in C:\Windows\WinSxS\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa39 6087175ac9ac\COMCTL32.dll]
    Address = 0xfbf303d2 (filename not found) [in C:\Windows\WinSxS\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa39 6087175ac9ac\COMCTL32.dll]
    Address = 0x774e9bd1 (filename not found) [in C:\Windows\system32\USER32.dll]
    Address = 0x774e3bfc (filename not found) [in C:\Windows\system32\USER32.dll]
    Address = 0x774e3b78 (filename not found) [in C:\Windows\system32\USER32.dll]
    Address = 0x80106c1b (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x8010c312 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x800f64ac (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x8010a606 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x774e9bd1 (filename not found) [in C:\Windows\system32\USER32.dll]
    Address = 0x774e98da (filename not found) [in C:\Windows\system32\USER32.dll]
    Address = 0x800c95e5 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x800c99f4 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x800c96ba (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x800041ce (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x940783 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_vc_custom_64.dll]
    Address = 0x800db784 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]
    Address = 0x4175c983 (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\UDK.exe]
    Address = 0x4175ca5a (filename not found) [in C:\UDK\UDK-2011-08\Binaries\Win64\UDK.exe]
    Address = 0xed4a0f02 (filename not found) [in C:\Windows\Microsoft.NET\Framework64\v2.0.50727\ms corwks.dll]
    Address = 0x21071c (filename not found)
    Address = 0x21071c (filename not found)

    #2
    Did u put an lightmass importance volume around ur complete map?
    Or did u try an reinstall of UDK? just backup you're maps, and you're packages.
    And if u try an reinstall just install as administrator.

    i hope this helps a bit!

    Comment

    Working...
    X