No announcement yet.

Actory Factory Glitch(?)

  • Filter
  • Time
  • Show
Clear All
new posts

    Actory Factory Glitch(?)

    Ok, I have been working on this map lately. I'm making it a Team Deathmatch. When I go to Kismet to add a Actor Factory, I go to the blue box on 'Factory' and try to click on the UTActorAI it still says 'none' on the list. I also tried this with the Actor Factory Ex one, too. No budge.

    I went to a new map, to see if this was a momentary glitch. It would do what I wanted on there, perfectly. But, when I return to the map I made it doesn't work again.

    I don't know what's wrong with my map that it does that. I put both gametype and PIE as UTTeamgame.

    I'm still having this issue. I don't know what's causing it, still.

    BTW, I'm using the May 2011 version

    Video -


      This was only recenty answered in another thread, I also had the same problem.

      Basically your map name contains invalid characters like spaces or ?.
      Remove all the invalid characters and save the map again.
      That should fix it


      Original thread

      Also you can use _ instead of spaces


        WOW! Thanks for that. I had a space between my level name, and I put it together and now it works. So no spaces. I should use Level_Name for now on. Cool.

        Thank you for that