Announcement

Collapse
No announcement yet.

Terrain > Landscape Black squares / lines artifacts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    ...uh, blue grid thing? sorry if I'm just slow, but I didn't quite catch that one.

    // OH. You were talking about terrain! Thinking about landscape. I'm having this same problem with unconverted landscape. ( so it wasn't a terrain to begin with. )

    Leave a comment:


  • replied
    if you make the blue grid thing to small the terrain can start to glitch.

    Leave a comment:


  • replied
    BUMP! Does anyone have any other means to fix this one? The whole thing is pretty annoying, since this doesn't occur every time. I'd love to find out what causes this. So Princess and a half a kingdom for the guy/gal who can figure this one out!

    Leave a comment:


  • replied
    Hey,

    I actually figured out how to fix this issue on the test map. All I did was paint the first layer of texture or Layer0 when it converts; at a strength of 0.01 so it does not appear to do any real visual painting changes, and just paint over the areas with the black spot and they will disappear.

    Leave a comment:


  • started a topic Terrain > Landscape Black squares / lines artifacts

    Terrain > Landscape Black squares / lines artifacts

    Hello,

    I've recently converted my Terrain actor to Landscape and only the first material (UDK grass) works without flaw on the landscape, the rest either turn out to be completely black or when I try to paint them end up like this:



    The Terrain material looks to be in order and when I view the map in Unlit mode everything shows up as it should. The artifacts appear when viewed in Lit mode...

    Any ideas on how to fix this?
Working...
X