No announcement yet.

BSP Lightmass problem

  • Filter
  • Time
  • Show
Clear All
new posts

    BSP Lightmass problem

    Hey guys,
    I've had this problem since I updated UDK to March. Lightmass doesn't want to work on any new BSP I put down.

    Here is old BSP:
    [SHOT] 3[/SHOT]

    New BSP:
    [SHOT] 3[/SHOT]

    Lightmass Importance Volume is encompassing everything. I tried deleting it and creating a new one. Still the same problem.

    The only way I've been able to fix it is by copying the BSP, deleting it, and then pasting it. Weird, but it works. Anyone have any ideas?

    Right-click on a BSP surface. Choose 'Select Surfaces' > 'Select All Surfaces'.

    Hit F5 for BSP lighting properties. At the bottom there is a box labeled "Lightmass Properties".

    The first line of that box is also a line that says 'Lightmass Properties' but it has a black arrow (collapsible icon) next to it. Right-Click on these words (next to the arrow), and choose 'Reset to Default'.

    Rebuild your lighting.

    Let me know if that helps.