No announcement yet.

[SOLVED] Having trouble with CSG additives following material placements

  • Filter
  • Time
  • Show
Clear All
new posts

    [SOLVED] Having trouble with CSG additives following material placements

    Hello everyone, I'm new to UDK and currently building my first world that could eventually be used for a possible yet-to-be-decided game project.

    I have one particular issue that needs resolution, though. Currently, my .UDK file has materials placed on some of my BSP surfaces and I'm presently attempting to build a new BSP additive to raise the starting position floor level to eliminate the drop down that runs upon starting the test run. Problem is, my CSG additive isn't worth anything right now as it will not function regardless of how many times I click the **** button. Is this an issue with the current UDK beta or am I simply attempting the wrong **** thing right now?

    I would appreciate whatever you have in advice for dealing with this issue as I haven't seen any mention of the same occurrence within the forums at present. In the meantime I'll try rebooting the editor with a new instance and see if that helps.

    On second note, I got it working now. No reason to worry about this anymore.