Announcement

Collapse
No announcement yet.

none of Crowd system tuts work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Well , I don't think I made a mistake. As I said I used my own archetype (it couldn't be simpler!!) and plugged it in Kismet's UT Crowd Spawner GameCrowd_ListO***ents'MyPackage.Archetypes.MyCrow d'

    First the UDK provided map "exampleMap.udk" runs and there are NO ROBOTS at all. Then I ran Buzz provided "CrowdDemo_Vomplete.udk" and there are no robots to be found.

    Leave a comment:


  • replied
    If you follow 3DBuzz tutorial exactly with exception to creating your own CrowdListof Agents archetype and plugging it in to the kismet node, it works. If it doesn't, you missed a step somewhere and in order to help, you need to explain everything you did. And make sure you save the package.

    Leave a comment:


  • started a topic none of Crowd system tuts work

    none of Crowd system tuts work

    Starting with UDK provided ExampleMap.udk, Buzz's Crowd demo and Raven's Crows system basic tut.

    I have read in this forum some comments as to waht to do to make these tut work but they don't work. Simply stated: no robots appear in any of above even with 'recommended' changes (create my own archetype by right-clicking....etc).

    I have taken the ExampleMap.udk, applied the crowd archetype i created (or even one provided in the Browser), recompiled and no robots to be found.

    Could someone help please
Working...
X