Announcement

Collapse
No announcement yet.

"block all" not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    "block all" not working

    I used "mesa" static mesh and on the collision properties, I changed to "block all", as I would to a interp actor, like a door, but when I build all and run the map, I can pass right through it. Is there a way to solve this?

    #2
    Did you add a collision box in the StaticMesh Actor Viewer?

    Comment


      #3
      Double click the mesh u want in the content browser, then it opens up a window were u can view your mesh and edit setting for it, then go to the top left and click collsions, next to mesh - view - tools - Collision, from there click one and it applies it.

      Also click the icon that says: Show collision, so you know what the collision box looks like.

      Good luck

      Comment

      Working...
      X