Announcement

Collapse
No announcement yet.

plane mesh created in 3dmax don't receive collision in udk :s

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    plane mesh created in 3dmax don't receive collision in udk :s

    Hello,

    I just to note than planes created in 3dmax don't receive collisions in UDK : s

    Someone can just telling me how to do a floor (plane in max) receive a collition in UDK?

    All my meshs created in max can receive collision, except plane mesh : s

    thanks very much: D

    taupe

    #2
    Hey!

    I'm pretty new to this stuff as well, but as far as I know you can't have collisions as planes. Instead, make a cube for your collision mesh and line it up under your plane.

    Cheers!

    cc

    Comment


      #3
      Hmm, you could try creating a custom collision mesh.

      http://udn.epicgames.com/Three/Colli...ling%20Program

      Comment


        #4
        Use per-poly collision

        uncheck
        UseSimpleBoxCollision
        UseSimpleLineCollision
        UseSimpleRigidBodyCollision

        Then make sure your mesh in the world has its properties to block all.

        Should work without issue then.

        Comment


          #5
          Originally posted by Taupe View Post
          Hello,

          I just to note than planes created in 3dmax don't receive collisions in UDK : s

          Someone can just telling me how to do a floor (plane in max) receive a collition in UDK?

          All my meshs created in max can receive collision, except plane mesh : s

          thanks very much: D

          taupe
          Err, quick solution would be to created a blocking volume that fits around that plane. Since planes are a 2d object I doubt you would be able to create a UCX for them.

          Just from the top of my head, I would Import that plane as a static mesh, then Right Click - Create Blocking Volume - Auto Convex. see if that works?

          Comment


            #6
            Thanks all!
            mmmh, custom collision mesh in 3dmax is nice for my

            Comment

            Working...
            X