No announcement yet.

Speedtree not showing anything?

  • Filter
  • Time
  • Show
Clear All
new posts

    Speedtree not showing anything?

    Hey all!

    I played around with Speedtree a few builds ago and it was quite awesome! Now I tried to use it again today and it just doesn't show anything in the modeler's viewports even though everything is turned on. Its weird cause at first the Standard trunk didn't appear when I added it, so I tried switching to Stalks and they displayed, but then after switching to variable and then back to stalks, they don't appear anymore either... nothing does. Everything is checked in the View menu and I already tried to toggle the visibility but that only seems to turn off the rotation gizmo. I tried searching google and these forums to see if anyone else had a similar issue but haven't found anything.

    Did I somehow toggle everything to not display or is there a problem with my install?

    Wow! I feel like an idiot but just in case anyone else is as stupid as I am and needs the help; the problem was that I didn't have the tree icon SELECTED when I was adding the trunk so it added it to the scene but didn't attach it to my tree file. Make sure you have the tree icon selected before you right click, and choose "Add to selected". If you don't select the tree first, you can actually just Left click on the tree and drag a line to the trunk and it will connect the two.