Announcement

Collapse
No announcement yet.

Speed tree leaf troubles

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Speed tree leaf troubles

    So I feel a bit cheeky signing up and posting a new thread straight away, but here goes.

    I've recently started messing with Speedtree for a project, I've started making pine trees and for some reason I keep getting this:



    Now I've obviously done something silly somewhere as I can't see my leaves to even see how they fall never mind attach proper textures to them.

    Can someone tell me how to get them to show in the modeler?

    #2
    kinda funny but thats exactly what a tree should look like withuot textures.
    we use planes with textures of leaves and alphas to hint at actual leaves.

    anyway; for the next step:
    upper right hand corner, create a material, call it leaves. add a diffuse texture to it(speed tree has some sample ones)

    with that setup, go the the left side with your leaves selected:
    find the -material- menu, drop it down and select your 'leaves' material.

    it should auto update in the viewport. do the same thing for the branches/trunk.

    Comment


      #3
      Originally posted by illo View Post
      kinda funny but thats exactly what a tree should look like withuot textures.
      we use planes with textures of leaves and alphas to hint at actual leaves.

      anyway; for the next step:
      upper right hand corner, create a material, call it leaves. add a diffuse texture to it(speed tree has some sample ones)

      with that setup, go the the left side with your leaves selected:
      find the -material- menu, drop it down and select your 'leaves' material.

      it should auto update in the viewport. do the same thing for the branches/trunk.
      Shows how little I know about this program! Haha, but thankyou for the quick reply.

      Comment


        #4
        Here is a picture that might help.



        Uploaded with ImageShack.us
        (The leaves selected in this picture that are being used will not be found in your samples folder as they were made by me and did not come with the installation of speedtree.)

        Comment

        Working...
        X