Announcement

Collapse
No announcement yet.

how to set dynamic shadows appeareance distance?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    how to set dynamic shadows appeareance distance?

    That's the question. The shadows appears for som static meshes only when Im almost over it. Im using a DominantDirectionalLight. BTW the shadows for bsp are working fine.
    I know change this parameter can have a performance impact.
    Thanks for any help.

    #2
    Light > Light Component > Cascaded Shadow Maps > Whole Scene Dynamic Shadow Radius

    Comment


      #3
      Originally posted by Hitpawz View Post
      Light > Light Component > Cascaded Shadow Maps > Whole Scene Dynamic Shadow Radius
      It was at 0, I tryed different values (10, 1000, 10000) did'nt work.

      Any way I was already having shadows its only that they appear only when I'm (the camera) very close to the object. So I think that must be a parameter somewhere to be changed. But where?

      Comment


        #4
        Rebuilt lights, use lightmass.
        And set it to 3500, usual setting.

        Comment


          #5
          How to increase KATCOR shadow distance using dominatediractionallight or something similar?

          Comment


            #6
            nobody seems to be understanding, Im talking about DYNAMIC SHADOWS, this has nothing to do with lightmass!!! x_x

            Comment


              #7
              Not sure what's wrong, check the lighting channels. It works for me just fine on statics and dynamics.

              Comment


                #8
                Compare you UDK versions with each other.
                Maybe Epic changed something.

                Comment

                Working...
                X