Announcement

Collapse
No announcement yet.

A lil' problem i bumped into..! Help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    A lil' problem i bumped into..! Help!

    Hi people..! I'm really a "noob" when it comes to using UDK So i really hope you guys could help me, I have no idea what i've done haha. Here's a picture:


    As you can see.. the top left window doesnt have the same pattern like the others. It's just BLANK. I want it to be like the top right / bottom right ones. Like the ones they show us all noobs in the tutorials. A quick answer would be good I'm love this program so much! Earlier I used simply Google SketchUp to get my leveldesign going.. (applying to a game design school this spring). But now i've found this

    Thanks a lot for the tips and tricks!

    // SnouGi

    #2
    unless its a bug,
    select something on you level, press 'Home' on your keyboard to center the views.
    use the mouse wheel to zoom in and out.

    Comment


      #3
      It looks like you pressed G to switch on Game View while having your top viewport selected and while in brush wireframe mode.

      Press G again while having your top viewport as your active one. If that doesn't work then click on the Viewport options button (the upside-down triangle) located on the viewport toolbar, expand the Show menu, and select Use Defaults.

      Comment


        #4
        You have probably disabled brush rendering in that viewport. Select the viewport and press Q.

        Comment


          #5
          Originally posted by Aldaron07 View Post
          It looks like you pressed G to switch on Game View while having your top viewport selected and while in brush wireframe mode.

          Press G again while having your top viewport as your active one. If that doesn't work then click on the Viewport options button (the upside-down triangle) located on the viewport toolbar, expand the Show menu, and select Use Defaults.
          This one has my bet

          Comment


            #6
            Originally posted by Aldaron07 View Post
            It looks like you pressed G to switch on Game View while having your top viewport selected and while in brush wireframe mode.

            Press G again while having your top viewport as your active one. If that doesn't work then click on the Viewport options button (the upside-down triangle) located on the viewport toolbar, expand the Show menu, and select Use Defaults.
            Hey man..! Thanks ALOT! I have no idea what i've done ( as i said before ). Thank you thank you and... thank you! ^^ It's good to know that you can actually get some support from active users on this forum I'll be here alot more often from now on!

            Comment

            Working...
            X