Announcement

Collapse
No announcement yet.

Spawn PerUnit Module issue (Cascade)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Movement Tolerance only applies to how the module determines if the emitter is moving for use with the Ignore Spawn Rate When Moving property. The Unit Scalar determines how much the emitter must move to emit particles somewhat indirectly. The Spawn Per unit value is divided by the Unit Scalar value to get the actual number of particles to spawn per unit moved. That is the only control provided by the module that I am aware of.

    Leave a comment:


  • replied
    currently I have the spawn Module turned off. These are my settings in the Spawn PerUnit Module. (not many so I am goingto just type it out here)

    BURST
    Process Burst List - checked
    SPAWN
    Ignore Movement along X - unchecked
    Ignore Movement along Y - unchecked
    Ignore Movement along Z - unchecked
    Ignore Spawn Rate when Moving - unchecked
    Movement Tolerance - 1000.00
    Process Spawn Rate - unchecked
    Spawn Per Unit
    Constant - 8.0
    Unit Scalar - 50.0

    Leave a comment:


  • replied
    Hard to tell anything without seeing your properties on that module and the Spawn module.

    Info on the module and its properties:

    http://udn.epicgames.com/Three/Parti...n%20Per%20Unit

    Leave a comment:


  • started a topic Spawn PerUnit Module issue (Cascade)

    Spawn PerUnit Module issue (Cascade)

    I am trying to add a Spawn PerUnit module to my effect. However, one single particle will continually emit when the emitter is not moving. The is a idle animation that moves the character slightly so I increased the movement tolerance to insanely high numbers and it did not work. I still get the lone particle popping out every few seconds.

    Does anyone have experience using this module that might have some insight on getting it to work correctly?

    -Chris
Working...
X