Announcement

Collapse
No announcement yet.

Reflection Problem...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    For me they are present outside PIE. With the screen alignment check box ticked, the green does show at the edges of my screen on the reflective surface. Although I have yet to do a full "production" build.

    Leave a comment:


  • replied
    As far as I'm aware, the green areas aren't present when playing the game outside the P.I.E

    Leave a comment:


  • replied
    Only way around this, that I can find, is to create a mask in the material editor to crop the green edges out. But then, you'll have no data in those areas. You could try to "zoom" into the texture a bit with a texture coordinate set to something like .9, I guess. I just hope this bug is addressed in a future release, or someone chimes in with what we're all doing wrong!

    Leave a comment:


  • replied
    maybe.... you think i can use Render to Cube?? i don't know but i think it will be bad...

    Leave a comment:


  • replied
    Hmm.... In game i have same lines as on that RTT picture....

    Leave a comment:


  • replied
    Mine are doing the exact same. It's extremely annoying. My RTT captures with the green line at the bottom, so it's only noticeable in game at the edges of the screen or at certain angles to the reflective surface.
    Since the RTT has the green in it, I'm assuming that this is a bug with the scene capture actor or RTT2d, rather than issues with the material setup. Lets hope it's fixed in the Nov. update.

    Leave a comment:


  • replied
    Is it green lines around the edges of the screen?
    My render to textures always look like your picture, but they work in game.
    There is a known bug that sometimes makes green lines around the edges of your screen if you have any vector offsets plugged in to the reflection UV slot in the material. It happens a lot with Camera Angle if you use heavy normals. I'm not sure how to fix that other than to not offset the uv's, or don't use normal maps with it.

    Leave a comment:


  • replied
    yea it working but on that reflection i have those green ugly screens... like it is on that Render to texture...

    Leave a comment:


  • replied
    That could just be a bug, is the reflection working correctly? that's what matters...

    Leave a comment:


  • started a topic Reflection Problem...

    Reflection Problem...

    Hi! I have problem when i want do reflected material... Problem is i can't get that image of my level to full of image of Render To Texture 2D... Maybe you don't understand... Anyway, there is picture...Thanks....
    http://img835.imageshack.us/i/reflectionproblem.png
Working...
X