Announcement

Collapse
No announcement yet.

Ugly Lighting shadows only in lit with bump map mode on

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ugly Lighting shadows only in lit with bump map mode on

    Im getting unusual shadows when i build lighting and they dont appear in regular lighting view mode with no textures and what not. They only show when its in detail lighting mode and lighting with textures mode. pictures speak for themselves. Help would be nice! Thanks

    [shot]http://i53.tinypic.com/2pz0eo2.jpg[/shot]

    [shot]http://i54.tinypic.com/2s653yb.jpg[/shot]

    Normal lighting -
    [shot]http://i52.tinypic.com/2n8of9i.jpg[/shot]
    Detail lighting -
    [shot]http://i55.tinypic.com/2airc49.jpg[/shot]

    #2
    just a bump. !

    Comment


      #3
      Well that sure looks weird, considering they only show up in the detail lighting mode o_O

      Comment


        #4
        yeah its geting me annoyed, its almost like the light sprite icon is casting a shadow or something or idk. I messed with all my lighting and it still looks like that.

        Comment


          #5
          any other suggestions?

          Comment


            #6
            Have you tried turning off your Post Process Ambient Occlusion?
            That seems to be at least part of your problem.
            RE: http://forums.epicgames.com/showthre...3#post27717813

            Comment


              #7
              That isn't the screen space AO >_>

              Try changing the normal indirect boost in the world -> lightmass properties. Setting that option too high can cause artifacts like that.

              Comment


                #8
                I didn't mean to imply that the AO was the entirety of his problem. I don't know how to fix that. He does have the Post Process AO shadow lines following all of his intersecting geometry though. It's part of his shadow problem.

                Comment


                  #9
                  Yeah i plan on tightening up some of the AO thanks for that tip as i forgot about that! ill give the indirect boost a try ill get back soon. Thanks a bunch.

                  Edit: Ok thanks it worked! it was really bothering me hehe i see no actual use for that boost, but anyway thanks.

                  Comment


                    #10
                    Either turn down your indirect normal boost to 0 or turn off lightmap specular (I know you can do it per material, but there might be an ini or other global setting as well).

                    BTW, you should be posting in the architecture forum too. Great stuff!

                    Comment


                      #11
                      Yeah i might do that when im close to done or earlier!

                      Comment

                      Working...
                      X