Announcement

Collapse
No announcement yet.

Temp Disable Lightmap generation on static meshes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Temp Disable Lightmap generation on static meshes

    Is there an option somewhere to disable the lightmap generation on static meshes? Or tell it to create lower res versions on preview builds. It can take awhile to do, and I don't need it on every build.

    #2
    Go to View -> World Properties - open the Lightmass tab and check the box - Force No Precomputed Lighting.

    Comment

    Working...
    X