Announcement

Collapse
No announcement yet.

Post Effect not going away in cascade viewer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Post Effect not going away in cascade viewer

    For some reason, all of a sudden, the depth of field post process is being applied (incorrectly at that) in my cascade particle viewer window. The toggle post process button does nothing. The only way to get it back it to close down udk a few times until it comes back normal.

    We do have a level that we just added post process fx to so either the problem is something in our code or its a bug that only started happening once Post process was added. Has anyone experienced this before?

    #2
    If you guys modified the post process that the game uses, then ya that would explain it. To test that theory go find the post processes, and uncheck show in editor and show in game and see if it goes away. Good luck.

    Comment


      #3
      figures. Neither one is checked...

      thanks for the reply!

      Comment


        #4
        What happens when you check and uncheck the boxes? Do you see a difference at all?

        Comment

        Working...
        X