Announcement

Collapse
No announcement yet.

Udk foliage problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I'm not sure, but it might be because you have a shader model 2 card.

    Leave a comment:


  • replied
    I close the topic already know what it was was enough to add wind directional source. But thanks for the curiosity in and help. Yours Daxil21

    Leave a comment:


  • replied



    This map is all can see

    Leave a comment:


  • replied
    Maybe but even the material disappears in the editor from the static mesh can see a tree but without foliage I have no idea what's going on. Like I said on the map GDC Demo Features and see everything on the new no.

    Leave a comment:


  • replied
    Ok, so the issue may be the material?

    Leave a comment:


  • replied
    You see i add other materials and see the static mesh

    Leave a comment:


  • replied
    It says your lighting needs to be rebuilt. Do you have the textures that it's using?

    Leave a comment:


  • replied
    Here the pictures show this error

    Leave a comment:


  • replied
    What density is defined? Max draw radius? Max transition radius? Etc.

    Leave a comment:


  • replied
    The problem lies in the fact that even as it wants to do a preview in the editor to see themselves disappear empty fields

    Leave a comment:


  • replied
    Using proper grammar will make this much easier for me. Have you added a material to the mesh? Access the Terrain Material and add a foliage mesh, material and define a density

    Leave a comment:


  • replied
    Exactly how do I add all kinds of trees to map it all GDC can see a newly created map can not see them. Wireframe and UV-visible and so is not visible.

    Leave a comment:


  • replied
    You're working off of the GDC 2010 Xenon map? Maybe you should try your own map first... If you are working off of your own map, it may be an issue with your computer. Try some troubleshooting. Also, exactly what steps are you taking to add the foliage? Has it ever worked correctly?

    Leave a comment:


  • replied
    The problem is that the map GDC 2010 that all new plants and can see everything and even as it adds other plants on this map is seen. On the new map is not visible. After that, even as I click on some static mesh in the editor is gone and nothing can see. How do I add a map to see just a wireframe.

    Leave a comment:


  • replied
    Have you tried more than one mesh?

    Leave a comment:

Working...
X