Announcement

Collapse
No announcement yet.

Lightmass Crashes When Using SpeedTree

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Lightmass Crashes When Using SpeedTree

    I created a tree in speed tree and compiled it and put it in udk. Made the proper materials and put them on and it looks fine. However every time I try to build the lighting, UDK crashes. The tutorial I was following said in the second tutorial of the series that he had the same problem and it turned out to be LOD. I changed it as he did and still, UDK crashes when I build the lighting. Please help.

    Here is the link to the first video in the series of tutorials on speedtree that I was watching...http://www.youtube.com/watch?v=bG79EosNiBQ

    #2
    Is lightmass vital in what your doing or could you go to the little icon up the top of the toolbar which says build lighting (it is near build paths) then just untick use lightmass.

    let me know if ive got what your saying completely wrong

    Comment


      #3
      Did you turn off 'Use precomputed lighting' on the tree? ( It could be that this is done in the video, I haven't watched it )

      Comment


        #4
        Try adding a Lightmass Importance Volume.

        Comment


          #5
          ive had problems with the bundled versions of Speedtree for UDK.
          currently im using an older version (SPeedtree CAD Lite 4) and doesnt give e any problems when building with lightmass.

          not that it really helps you, as Default said, try and importance volume

          Comment


            #6
            http://forums.epicgames.com/showthread.php?t=707937

            Try that.

            Comment

            Working...
            X